ALERTAS | Noticias | 30 JUN 2010

Adobe cubre varias vulnerabilidades críticas en los productos Acrobat

Adobe ha emitido la esperada actualización que cubre diversas vulnerabilidades en los productos Acrobat Pro y Reader de la compañía. Según el aviso de seguridad lanzado por la compañía, esta actualización resuelve 18 fallos diferentes, algunos críticos.
Marta Cabanillas
Algunas de las vulnerabilidades son tan serias que hacen imprescindible la aplicación de la última actualización de Adobe para todos los usuarios de los sistemas operativos soportados por Acrobat, incluidos OS X, Windows y Linux.

Adobe ha publicado nuevas versiones tanto de Acrobat Professional como de Acrobat Reader para Mac. La primera se suministra como un único paquete, mientras que la segunda se ofrece en ediciones diferentes para las arquitecturas Intel y PowerPC.

Los fallos que resuelve pueden permitir a los atacantes tomar el control de los ordenadores de los usuarios de Acrobat o Reader.

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información