ALERTAS | Noticias | 19 DIC 2011

Adobe lanza parches de seguridad para Reader y Acrobat que corrigen ?vulnerabilidades críticas?

Tags: Actualidad
Adobe ha presentado dos actualizaciones para sus sistemas Reader y Acrobat pensadas para eliminar dos vulnerabilidades críticas que se habían anunciado a principios de diciembre. La compañía recomienda a los usuarios actualizar lo antes posible estos dos productos para contar con las máximas garantías de seguridad en sus equipos.
Antonio R. García

El trabajo de Adobe para mejorar la seguridad de sus sistemas es constante. Los productos de la compañía son algunos de los más atacados por los ciberdelincuentes, que encuentran en sistemas como Flash, Reader o Acrobat puertas de acceso a los equipos de los usuarios. A principios de diciembre se daba a conocer sendas vulnerabilidades en Adobe Reader y Acrobat, y la compañía ya ha encontrado una solución.

Según Infosecurity, las vulnerabilidades registradas estaban siendo explotadas por los cibercriminales para propagar a través de correo electrónicos un nuevo virus. Adobe ha confirmado la existencia de estas dos vulnerabilidades, y en su último boletín de seguridad ha confirmado una actualización para Reader y Acrobat que termina con el problema.

La compañía ha explicado que ambas vulnerabilidades “podrían causar accidentes y potencialmente permitirían a un atacante tomar el control del sistema afectado”. En concreto, el problema afectaba a equipos con sistema operativos Windows y Macintosh. Por este motivo la firma de software ha publicado nuevas versiones de sus sistemas que corrigen los problemas. Se trata de Adobe Reader 9.4.7 y Adobe Acrobat 9.4.7.

Adobe Reader Como es habitual, Adobe ha recomendado a los usuarios que utilicen estos sistemas que actualicen a las últimas versiones disponibles para mantener sus equipos protegidos. La principal herramienta para garantizar la seguridad es mantener los sistemas actualizados a las últimas versiones, y en concreto, los productos de Adobe requieren una actualización constante por el gran número de ataques que reciben.

La compañía ha aprovechado el anuncio del lanzamiento de estos parches para confirmar que para su próxima actualización trimestral, que se producirá el 10 de enero de 2012, realizarán nuevas mejoras de seguridad, incluyendo soluciones finales para estas vulnerabilidades.

Compartir

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información