SEGURIDAD MÓVIL | Noticias | 30 SEP 2009

Los usuarios de BlackBerrys, en peligro hasta disponer de las últimas actualizaciones de RIM

Research In Motion (RIM) ha cubierto vía actualizaciones software una nueva brecha detectada en el navegador de la mayoría de las actuales versiones del software de los dispositivos Blackberry facilita la ejecución de ataques de phishing.
Marta Cabanillas
La brecha está relacionada con la funcionalidad de manejo de certificados por los dispositivos de RIM. Aprovechándola, un hacker podría recrear, falsificándolo, un sitio habitualmente visitados por los usuarios del handheld BlackBerry, como puede ser el del fabricante, añadiendo “caracteres nulos” al campo Common Name (CN) del certificado. El fallo recientemente descubierto impide al navegador BlackBerry Browser identificar correctamente los certificados con errores de coincidencia debido a una incapacidad para convertir los caracteres nulos.
RIM ha clasificado la brecha como de riesgo medio, adjudicándola una puntuación de peligrosidad de 6,8 sobre 10 dentro de la escala Common Vulnerability Scoring System (CVSS). Esta escala es un estándar abierto y neutral respecto a suministrador para la medición de los niveles de seriedad de las vulnerabilidades.
Para resolver el problema, RIM ha aconsejado a todos los usuarios de BlackBerrys con sistema operativo 4.5 o superior que se dirijan a sus operadores de telecomunicaciones para comprobar si las nuevas actualizaciones de software emitidas por el fabricante están disponibles. Muchos de ellos aún han puesto a disposición de sus clientes sólo versiones anteriores a la recomendada por RIM.
El siguiente listado especifica qué software debe ser actualizado y a qué nuevas versiones en cada caso:
-         BlackBerry Device Software v4.5.0.x a v4.5.0.173 o posterior
-         BlackBerry Device Software v4.6.0.x a v4.6.0.303 o posterior
-         BlackBerry Device Software v4.6.1.x a v4.6.1.309 o posterior
-         BlackBerry Device Software v4.7.0.x a v4.7.0.179 o posterior
-         BlackBerry Device Software v4.7.1.x a v4.7.1.57 o posterior
Hasta disponer de estas actualizaciones, RIM recomienda a los usuarios tener especial precaución si se pincha en enlaces desconocidos contenidos en mensajes SMS o de correo electrónico, incluso si parecen provenir de fuentes fidedignas.

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información