ALERTAS | Noticias | 10 MAY 2012

Adobe corrige 13 vulnerabilidades en sus últimos boletines de seguridad

Adobe lanza cuatro boletines de seguridad. Con ellos, la compañía confirma que pretende solucionar 13 vulnerabilidades importantes que pueden permitir la ejecución de código y el control de los sistemas. En concreto, los parches, algunos de pago, afectan a Adobe illustrator CS5.5, Photoshop CS5.5, Adobe Flash Professional y Adobe Shockwave.
Antonio R. García

Nueva e importante tanda de actualizaciones para productos de Adobe. La compañía se ha visto obligada a lanzar cuatro boletines de seguridad para corregir un total de 13 vulnerabilidades importantes. En los últimos meses se han visto grandes actualizaciones como esta en productos de Adobe, que sigue parcheando problemas de seguridad en sus distintos sistemas.

Estas últimas actualizaciones afectan a los sistemas Adobe Illustrator CS 5.5, Adobe Flash Professional CS5.5, Adobe Phoshop CS 5.5 y Adobe Shockwave Player. En total, las vulnerabilidades registradas ascienden a 13 y afectan indistintamente a Windows y a Mac. Los usuarios de ambos sistemas deben actualizar estos productos con los parches publicados por Adobe.

Es importante aplicar estas actualizaciones por la gravedad de las vulnerabilidades. Parece que los fallos de seguridad podrían permitir a los hacker ejecutar código remoto sin autorización e incluso hacerse con el control de los equipos. Dadas estas posibilidades, la actualización inmediata es la mejor forma de proteger los sistemas.

adobePese a la importancia de las actualizaciones, parece que a excepción del parche para Adobe Shockwave, el resto requiere del paso a la versión CS 6 de los programas, con el consiguiente pago por parte de los usuarios. Para aquellos que no puedan realizar esta actualización, Adobe ha recomendado mantener un estricto control de las prácticas de seguridad como medida de precaución.



TE PUEDE INTERESAR...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios